<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://mikethompson.house.gov/profiles/congress/themes/custom/congress_omega/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="description" content="Washington – Today Rep. Mike Thompson (CA-05) voted to pass H.R. 7010, the Paycheck Protection Program (PPP) Flexibility Act. This bipartisan bill was introduced to improve the small business assistance programs launched in the wake of the Coronavirus pandemic and help get assistance to the businesses that need them the most. A statement from Thompson is below. “Our small" />
<link rel="image_src" href="https://mikethompson.house.gov/sites/mikethompson.house.gov/files/Seal_of_the_United_States_House_of_Representatives.png" />
<link rel="canonical" href="https://mikethompson.house.gov/newsroom/press-releases/thompson-votes-to-pass-bill-to-improve-small-business-assistance-programs" />
<link rel="shortlink" href="https://mikethompson.house.gov/node/4408" />
<meta property="og:site_name" content="Congressman Mike Thompson" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mikethompson.house.gov/newsroom/press-releases/thompson-votes-to-pass-bill-to-improve-small-business-assistance-programs" />
<meta property="og:title" content="Thompson Votes to Pass Bill to Improve Small Business Assistance Programs" />
<meta property="og:description" content="Washington – Today Rep. Mike Thompson (CA-05) voted to pass H.R. 7010, the Paycheck Protection Program (PPP) Flexibility Act. This bipartisan bill was introduced to improve the small business assistance programs launched in the wake of the Coronavirus pandemic and help get assistance to the businesses that need them the most. A statement from Thompson is below. “Our small businesses have been hit hard by this crisis and it’s critical Congress continue to support them." />
<meta property="og:updated_time" content="2020-05-28T14:04:52-04:00" />
<meta property="article:published_time" content="2020-05-28T14:04:52-04:00" />
<meta property="article:modified_time" content="2020-05-28T14:04:52-04:00" />
  <title>Thompson Votes to Pass Bill to Improve Small Business Assistance Programs | Congressman Mike Thompson</title>  
  <style type="text/css" media="all">
@import url("https://mikethompson.house.gov/modules/system/system.base.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/system/system.menus.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/system/system.messages.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/system/system.theme.css?qb8blk");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.tabs.min.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.accordion.min.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.datepicker.min.css?qb8blk");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/congress/congress_office_location_settings/css/style.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/date/date_api/date.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/field/theme/field.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/node/node.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/css/panopoly-featured.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/css/panopoly-accordian.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/search/search.css?qb8blk");
@import url("https://mikethompson.house.gov/modules/user/user.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/views/css/views.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/back_to_top/css/back_to_top.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/caption_filter/caption-filter.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/congress/congress_theme_settings/css/toggle.css?qb8blk");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/styles/default/colorbox_style.css?qb8blk");
</style>
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css" media="all" />
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/ctools/css/ctools.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panels/css/panels.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panels/plugins/layouts/onecol/onecol.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/addressfield/addressfield.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/meanmenu.min.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/css/validationEngine.jquery.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/superfish/css/superfish.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/fontawesome/css/font-awesome.css?qb8blk");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/alpha-mobile.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/alpha-alpha.css?qb8blk");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:700,regular%7CRaleway:800&amp;subset=latin" media="all" />
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/bootstrapcustom.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/custom/congress_omega/css/congress-omega-global.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-global.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-global.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-global.css?qb8blk");
</style>
<style type="text/css" media="print">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-print.css?qb8blk");
</style>

<!--[if (lt IE 9)&(!IEMobile)]>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-24.css?qb8blk");
</style>
<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/fluid/alpha-default-fluid-24.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-narrow.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-narrow.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-narrow.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/narrow/alpha-default-narrow-24.css?qb8blk");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-normal.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-24.css?qb8blk");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 1500px)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-wide.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-wide.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?qb8blk");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-wide.css?qb8blk");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/wide/alpha-default-wide-24.css?qb8blk");
</style>
<!--<![endif]-->
  <script type="text/javascript" defer="defer" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/files/google_tag/google_tag.script.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/drupal.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.effect.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.tabs.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.accordion.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.datepicker.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_formloc_validation/jquery.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_office_location_settings/js/scripts.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_submission_control/custom.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_webform_ip/scripts.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/js/panopoly-accordion.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/back_to_top/js/back_to_top.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/caption_filter/js/caption-filter.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_theme_settings/js/toggle.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/colorbox/jquery.colorbox-min.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/js/colorbox.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/styles/default/colorbox_style.js?qb8blk"></script>
<script type="text/javascript" src="https://js.arcgis.com/3.26/"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/superfish/superfish.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/superfish/jquery.hoverIntent.minified.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/extlink/js/extlink.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone//js/site.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone//js/random_banner.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone//js/random_banner2.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/omega/js/omega-mediaqueries.js?qb8blk"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-4408 node-type-congress-press-release context-newsroom">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQX94K2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-24">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <section class="block block-views block-cng-alert-box-block-alert-box block-views-cng-alert-box-block-alert-box odd" id="block-views-cng-alert-box-block-alert-box">
  <div class="block-inner clearfix">
              <h2 class="block-title">News Alert</h2>
            
    <div class="content clearfix">
      <div class="view view-cng-alert-box view-id-cng_alert_box view-display-id-block_alert_box view-dom-id-c957062d17ffecef58fd1aa79e816cbb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/coronavirus">Coronavirus Updates and Resources</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>  </div>
</div><div class="grid-8 region region-header-second" id="region-header-second">
  <div class="region-inner region-header-second-inner">
    <div class="block block-boxes block-boxes-simple cong-sm-icon-small block-cng-social-media-fa-small block-boxes-cng-social-media-fa-small odd block-without-title" id="block-boxes-cng-social-media-fa-small">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-cng_social_media_fa_small' class='boxes-box'><div class="boxes-box-content"><a href="https://twitter.com/RepThompson" target="_blank"><i class="fa fa-2x fa-twitter" title="Visit @RepThompson on Twitter"></i></a>
<a href="https://www.facebook.com/RepMikeThompson/" target="_blank"><i class="fa fa-2x fa-facebook" title="Visit @RepMikeThompson on Facebook"></i></a>
<a href="https://www.youtube.com/user/CongressmanMThompson" target="_blank"><i class="fa fa-2x fa-youtube" title="Visit Congressman Mike Thompson on YouTube"></i></a>
<a href="https://www.instagram.com/repmikethompson/" target="_blank"><i class="fa fa-2x fa-instagram" title="Visit repmikethompson on Instagram"></i></a>
<!-- 
<a href="/%5Bsocialmedia%3Asm-flickr_url%5D" target="_blank"><i class="fa fa-2x fa-flickr" title="Visit [socialmedia:sm-flickr_username] on Flickr"></i></a>
<a href="https://www.c-span.org/person/?username" target="_blank"><i class="fa fa-2x fa-youtube-play" title="Visit C-Span"></i></a>
<a href="https://medium.com/@username" target="_blank"><i class="fa fa-2x fa-medium" title="Visit Medium"></i></a>
-->
</div></div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-24">
    <div class="grid-6 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Congressman Mike Thompson"><img src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/logo.png" alt="Congressman Mike Thompson" id="logo" /></a>      </div>
            <!-- removed for 508 reasons, might be a better way to do this -->
    </div>
          </div>
</div>
<div class="grid-16 region region-menu-first" id="region-menu-first">
  <div class="region-inner region-menu-first-inner">
    <section class="block block-menu-block block-congress-main-menu-superfish block-menu-block-congress-main-menu-superfish odd" id="block-menu-block-congress-main-menu-superfish">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-congress_main_menu_superfish menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="main-menu sf-menu sf-style-default"><li class="first expanded menu-mlid-907 menu-about"><a href="/about/biography" id="menu-about" class="menu-about">About Mike</a><ul class="menu"><li class="first leaf menu-mlid-1011"><a href="/about/biography" title="Read my biographical information.">Biography</a></li>
<li class="last leaf menu-mlid-2488"><a href="/about-mike/committee-caucus">Committee &amp; Caucuses</a></li>
</ul></li>
<li class="expanded menu-mlid-902 menu-issues"><a href="/issues" id="menu-issues" class="menu-issues">Issues</a><ul class="menu"><li class="first leaf menu-mlid-910 menu-legislation"><a href="https://www.congress.gov/member/mike-thompson/T000460?q=%7B%22sponsorship%22%3A%22sponsored%22%2C%22congress%22%3A116%7D" id="menu-legislation" class="menu-legislation">Mike&#039;s Legislation</a></li>
<li class="leaf menu-mlid-3685"><a href="/issues/womens-rights">Civil Rights</a></li>
<li class="leaf menu-mlid-2540"><a href="/issues/national-defense">Defense</a></li>
<li class="leaf menu-mlid-2529"><a href="/issues/education">Education</a></li>
<li class="leaf menu-mlid-2531"><a href="/issues/environment">Energy &amp; Environment</a></li>
<li class="leaf menu-mlid-2533"><a href="/issues/fiscal-responsibility">Fiscal Responsibility</a></li>
<li class="leaf menu-mlid-2534"><a href="/issues/gun-violence-prevention">Gun Violence Prevention</a></li>
<li class="leaf menu-mlid-2535"><a href="/issues/health-care">Health Care</a></li>
<li class="leaf menu-mlid-2536"><a href="/issues/housing">Housing</a></li>
<li class="leaf menu-mlid-2537"><a href="/issues/immigration-reform">Immigration Reform</a></li>
<li class="leaf menu-mlid-2538"><a href="/issues/jobs-economy">Jobs &amp; Economy</a></li>
<li class="leaf menu-mlid-2541"><a href="/issues/seniors">Seniors</a></li>
<li class="leaf menu-mlid-2542"><a href="/issues/veterans">Veterans</a></li>
<li class="last leaf menu-mlid-2543"><a href="/issues/wine-agriculture">Wine &amp; Agriculture</a></li>
</ul></li>
<li class="expanded active-trail menu-mlid-901 menu-media-center"><a href="/newsroom" id="menu-media-center" class="menu-media-center active-trail">Newsroom</a><ul class="menu"><li class="first leaf active-trail menu-mlid-2490"><a href="/newsroom/press-releases" class="active-trail">Press Releases</a></li>
<li class="last leaf menu-mlid-2498"><a href="/newroom/press-kit">Press Kit</a></li>
</ul></li>
<li class="expanded menu-mlid-909 menu-services"><a href="/services" id="menu-services" class="menu-services">Services</a><ul class="menu"><li class="first leaf menu-mlid-1114"><a href="/services/federal-agency" title="If you can&#039;t get an answer from a federal agency in a timely fashion, or if you feel you have been treated unfairly, my office may be able to help. You can fill out a form authorizing me to communicate with an agency on your behalf.">Help with a Federal Agency</a></li>
<li class="leaf menu-mlid-2592"><a href="https://mikethompsonforms.house.gov/constituent-services/tour-request-auth.htm" title="My staff is happy to assist constituents with obtaining tickets for tours of the U.S. Capitol and other Washington, DC attractions.">Visit Our Nation&#039;s Capital</a></li>
<li class="leaf menu-mlid-1080"><a href="/services/flags" title="Purchase U.S. flags through my office. You may also request the flags purchased through my office be flown over the Capitol.">Flag Requests</a></li>
<li class="leaf menu-mlid-1095"><a href="/services/internships/congressional-internship-application">Internships</a></li>
<li class="leaf has-children menu-mlid-1099"><a href="/services/academy-nominations" title="Information and instruction for people seeking nomination to a US Military Academy. You may also fill out a form requesting a military academy nomination.">Academy Nominations</a></li>
<li class="last leaf menu-mlid-3745"><a href="/congressional-student-leadership-council">Student Leadership Council</a></li>
</ul></li>
<li class="last expanded menu-mlid-908 menu-contact"><a href="/contact" id="menu-contact" class="menu-contact">Contact</a><ul class="menu"><li class="first leaf menu-mlid-1007"><a href="https://mikethompsonforms.house.gov/contact/">Email Mike</a></li>
<li class="leaf menu-mlid-2776"><a href="https://mikethompsonforms.house.gov/forms/emailsignup/" title="Subscribe to email newsletter updates on the work I am doing in Congress and how it affects you.">Subscribe to Mike&#039;s Newsletter</a></li>
<li class="leaf menu-mlid-1085"><a href="https://mikethompsonforms.house.gov/constituent-services/meeting-request.htm" title="Send an online request to set up an appointment to meet with me in person.">Schedule a Meeting</a></li>
<li class="leaf menu-mlid-3582"><a href="https://mikethompsonforms.house.gov/forms/eventrequest/">Invite Mike to an Event</a></li>
<li class="last leaf menu-mlid-1368"><a href="/contact/offices">Offices</a></li>
</ul></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</div><div class="grid-2 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-boxes block-boxes-simple cong-sm-icon-medium block-cng-social-media-fa-medium block-boxes-cng-social-media-fa-medium odd block-without-title" id="block-boxes-cng-social-media-fa-medium">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-cng_social_media_fa_medium' class='boxes-box'><div class="boxes-box-content"><a class="cng-search-toggle-trigger" title="Search site"><i class="fa fa-2x fa-search" title="Search the Site"></i></a> 
</div></div>    </div>
  </div>
</div><div class="block block-search block-form block-search-form even block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/newsroom/press-releases/thompson-votes-to-pass-bill-to-improve-small-business-assistance-programs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline form-inline">
      <div class="element-invisible search-form-block-title" aria-hidden="true">Search form</div>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Search" placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn fa-input form-submit" type="submit" id="edit-submit" name="op" value="" /></div><input type="hidden" name="form_build_id" value="form-RmIswF5GngqzkMP1pOd54hsTed2Qpg4aSOBkDuD7Tk4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-24">    
          </div>
</div><div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-24">    
          <div id="breadcrumb" class="grid-24"><div id="congress_breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation"><div class="element-invisible" aria-hidden="true">You are here</div><br/><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><a href="/">Home</a></li><li class="crumb"><span class="crumb-separator">»</span><a href="/newsroom" id="menu-media-center" class="menu-media-center">Newsroom</a></li><li class="crumb crumb-last"><span class="crumb-separator">»</span><a href="/newsroom/press-releases">Press Releases</a></li></ol></nav></div></div>
        
    <div class="grid-16 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content" aria-hidden="true" ></a>
                <h1 class="title" id="page-title">Thompson Votes to Pass Bill to Improve Small Business Assistance Programs</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    May 28, 2020  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-content-type"  >
  
      
  
  <div class="pane-content">
    Press Release  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-subtitle"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-subtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Legislation improves flexibility of Paycheck Protection Program</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>Washington – Today <strong>Rep. Mike Thompson (CA-05) </strong>voted to pass H.R. 7010, the Paycheck Protection Program (PPP) Flexibility Act. This bipartisan bill was introduced to improve the small business assistance programs launched in the wake of the Coronavirus pandemic and help get assistance to the businesses that need them the most. A statement from Thompson is below.</p>

<p>“Our small businesses have been hit hard by this crisis and it’s critical Congress continue to support them. I’ve heard from countless small business owners in our district who need help and have fallen through the cracks of these new programs, which is why I was proud to vote to pass this important bill today. By extending loan forgiveness and the loan terms, and loosening the limitations on nonpayroll expenses, we are giving our small businesses greater flexibility to use this assistance and help keep their lights on. I will continue fighting to bring back every federal dollar and resource to help our community get through this crisis.”                                   </p>

<p>The Paycheck Protection Program Flexibility Act improves the flexibility of the PPP by extending the loan forgiveness window from 8 to 24 weeks, increasing the percentage of the loan for which businesses can cover nonpayroll expenses, extending the program from the end of June to the end of December, extending the loan terms from two to five years and ensuring full access to tax deferment for the companies that take these loans. You can <a href="https://www.congress.gov/bill/116th-congress/house-bill/7010">click here</a> to read more about H.R. 7010.</p>

<p align="center">###</p>

<p><em>Congressman Mike Thompson is proud to represent California’s 5th Congressional District, which includes all or part of Contra Costa, Lake, Napa, Solano and Sonoma Counties. He is a senior member of the House Committee on Ways and Means where he chairs the Subcommittee on Select Revenue Measures. Rep. Thompson is Chairman of the House Gun Violence Prevention Task Force. He is also Co-Chair of the bipartisan, bicameral Congressional Wine Caucus and a member of the fiscally-conservative Blue Dog Coalition.</em></p></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-issues"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-issues field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Issues:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/issues/jobs-economy">Jobs &amp; Economy</a></div></div></div>  </div>

  
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-8 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-menu-block block-section-menu block-menu-block-section-menu odd" id="block-menu-block-section-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Newsroom</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-section_menu menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-2490"><a href="/newsroom/press-releases" class="active-trail">Press Releases</a></li>
<li class="last leaf menu-mlid-2498"><a href="/newroom/press-kit">Press Kit</a></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</aside>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-map-wrapper" class="zone-wrapper zone-map-wrapper clearfix">  
  <div id="zone-map" class="zone zone-map clearfix container-24">
    <div class="grid-24 region region-map-first" id="region-map-first">
  <div class="region-inner region-map-first-inner">
    <div class="block block-congress-office-location-settings block-congress-district-offices-map block-congress-office-location-settings-congress-district-offices-map odd block-without-title" id="block-congress-office-location-settings-congress-district-offices-map">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="distMap1023456206" style="width:100%;"></div>
 


<style>
    html,
    body,
    #map {
      padding: 0;
      margin: 0;
      height: 100%;
      width: 100%;
    }
  </style>
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css">
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css">

  <script>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</script>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-24">
    <div class="grid-6 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-views block-congress-offices-of-noslide block-views-congress-offices-of-noslide odd block-without-title" id="block-views-congress-offices-of-noslide">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-congress-offices view-id-congress_offices view-display-id-of_noslide footer-offices-block view-dom-id-4e382e7c3e0ca2ec0d440561b74dcc68">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="office-info">
  <h3><a href="/contact/offices/washington-dc-office">Washington, D.C. Office</a></h3>
  <div class="street-block"><div class="thoroughfare">406 Cannon Office Building</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Washington</span>, <span class="state">DC</span> <span class="postal-code">20515</span></div>

  <p>phone: (202) 225-3311<br />
	fax: (202) 225-4335<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="office-info">
  <h3><a href="/contact/offices/napa-district-office">Napa District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">2721 Napa Valley Corporate Drive</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Napa</span>, <span class="state">CA</span> <span class="postal-code">94558</span></div>

  <p>phone: (707) 226-9898<br />
	fax: (707) 251-9800<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <div class="office-info">
  <h3><a href="/contact/offices/santa-rosa-district-office">Santa Rosa District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">2300 County Center Dr. Suite A100</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Santa Rosa</span>, <span class="state">CA</span> <span class="postal-code">95403</span></div>

  <p>phone: (707) 542-7182<br />
	fax: (707) 542-2745<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
          <div class="office-info">
  <h3><a href="/contact/offices/vallejo-district-office">Vallejo District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">420 Virginia Street</div>
<div class="premise">Suite 1C</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Vallejo</span>, <span class="state">CA</span> <span class="postal-code">94590</span></div>

  <p>phone: (707) 645-1888<br />
	fax: (707) 645-1870<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-footer-bottom-wrapper" class="zone-wrapper zone-footer-bottom-wrapper clearfix">  
  <div id="zone-footer-bottom" class="zone zone-footer-bottom clearfix container-24">
    <div class="grid-24 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <section class="block block-menu block-menu-congress-footer-utility block-menu-menu-congress-footer-utility odd" id="block-menu-menu-congress-footer-utility">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Utility</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/tools">Tools</a></li>
<li class="leaf"><a href="/accessibility">Accessibility</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="last leaf"><a href="/copyright">Copyright</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/js/languages/jquery.validationEngine-en.js?qb8blk"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/js/jquery.validationEngine.js?qb8blk"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function () {
  var isOpera = !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0;
    // Opera 8.0+ (UA detection to detect Blink/v8-powered Opera)
  var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
  var isSafari = Object.prototype.toString.call(window.HTMLElement).indexOf('Constructor') > 0;
      // At least Safari 3+: "[object HTMLElementConstructor]"
  var isChrome = !!window.chrome && !isOpera;              // Chrome 1+
  if (!isOpera && !isChrome) {
    jQuery("input[type=date]").prop("type", "text").addClass('date-pop');
  }
})
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery(document).ready(function() { 
    jQuery(".validate").validationEngine();
    jQuery(".date-pop").datepicker();
    jQuery(".is-required").before("<span class=\"required-field\" title=\"required information\">*</span>");
    //workaround for inputs not having a type looking screwy in certain browsers...
    jQuery(".wsbform input").not("[type]").each(function () { this.type="text"; });

  })
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
  jQuery(".main-menu.sf-menu").superfish({
         animation: {opacity:"show"},
         speed: "fast",
         autoArrows: false,
         dropShadows: false});
     });
//--><!]]>
</script>
</body>
</html>