<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="shortcut icon" href="https://mikethompson.house.gov/profiles/congress/themes/custom/congress_omega/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=yes" />
<meta name="description" content="Today, Rep. Mike Thompson (CA-05) led 29 members of Congress on a letter to President Joe Biden in support of action to respond to the Organization of the Petroleum Exporting Countries (OPEC+) supply cuts with a strategy that will lower fuel prices, strengthen our national security, and accelerate the global transition to clean energy. “The recent announcement by OPEC and" />
<link rel="image_src" href="https://mikethompson.house.gov/sites/mikethompson.house.gov/files/Seal_of_the_United_States_House_of_Representatives.png" />
<link rel="canonical" href="https://mikethompson.house.gov/newsroom/press-releases/thompson-leads-letter-to-president-biden-calling-for-strong-response-to-opec" />
<link rel="shortlink" href="https://mikethompson.house.gov/node/5157" />
<meta property="og:site_name" content="Congressman Mike Thompson" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mikethompson.house.gov/newsroom/press-releases/thompson-leads-letter-to-president-biden-calling-for-strong-response-to-opec" />
<meta property="og:title" content="Thompson Leads Letter to President Biden Calling for Strong Response to OPEC Supply Cuts" />
<meta property="og:description" content="Today, Rep. Mike Thompson (CA-05) led 29 members of Congress on a letter to President Joe Biden in support of action to respond to the Organization of the Petroleum Exporting Countries (OPEC+) supply cuts with a strategy that will lower fuel prices, strengthen our national security, and accelerate the global transition to clean energy. “The recent announcement by OPEC and non-OPEC allies, which includes Russia, to aggressively curtail oil production will exacerbate the pain felt by consumers across our country who are already hard hit by high fuel prices,” the members wrote." />
<meta property="og:updated_time" content="2022-10-27T15:33:07-04:00" />
<meta property="article:published_time" content="2022-10-27T00:00:00-04:00" />
<meta property="article:modified_time" content="2022-10-27T15:33:07-04:00" />
  <title>Thompson Leads Letter to President Biden Calling for Strong Response to OPEC Supply Cuts | Congressman Mike Thompson</title>  
  <style type="text/css" media="all">
@import url("https://mikethompson.house.gov/modules/system/system.base.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/system/system.menus.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/system/system.messages.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/system/system.theme.css?rkgfwm");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.tabs.min.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.accordion.min.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.datepicker.min.css?rkgfwm");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/congress/congress_office_location_settings/css/style.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/field/theme/field.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/node/node.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/css/panopoly-featured.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/css/panopoly-accordian.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/search/search.css?rkgfwm");
@import url("https://mikethompson.house.gov/modules/user/user.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/extlink/css/extlink.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/views/css/views.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/back_to_top/css/back_to_top.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/caption_filter/caption-filter.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/congress/congress_theme_settings/css/toggle.css?rkgfwm");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/styles/default/colorbox_style.css?rkgfwm");
</style>
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css" media="all" />
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/ctools/css/ctools.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panels/css/panels.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/panels/plugins/layouts/onecol/onecol.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/addressfield/addressfield.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/meanmenu.min.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/css/validationEngine.jquery.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/superfish/css/superfish.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/libraries/fontawesome/css/font-awesome.css?rkgfwm");
</style>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/alpha-mobile.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/alpha-alpha.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/files/fontyourface/wysiwyg.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/files/fontyourface/font.css?rkgfwm");
</style>
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:700,regular%7CRaleway:800&amp;subset=latin" media="all" />
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/bootstrapcustom.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/custom/congress_omega/css/congress-omega-global.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-global.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-global.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-global.css?rkgfwm");
</style>
<style type="text/css" media="print">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-print.css?rkgfwm");
</style>

<!--[if (lt IE 9)&(!IEMobile)]>
<style type="text/css" media="all">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-24.css?rkgfwm");
</style>
<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/fluid/alpha-default-fluid-24.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-narrow.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-narrow.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-narrow.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/narrow/alpha-default-narrow-24.css?rkgfwm");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-normal.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-24.css?rkgfwm");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 1500px)">
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/member_omega2/css/member-omega2-alpha-default-wide.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone/css/one-sixteen-member-fiftyone-alpha-default-wide.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default.css?rkgfwm");
@import url("https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/css/mike-thompson-fiftyone-alpha-default-wide.css?rkgfwm");
@import url("https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/alpha/css/grid/alpha_default/wide/alpha-default-wide-24.css?rkgfwm");
</style>
<!--<![endif]-->
  <script type="text/javascript" defer="defer" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/files/google_tag/google_tag.script.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.7.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/drupal.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.effect.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.tabs.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.accordion.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.datepicker.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/misc/ui/jquery.ui.datepicker-1.13.0-backport.js?v=1.10.2"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_formloc_validation/jquery.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_office_location_settings/js/scripts.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_submission_control/custom.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_webform_ip/scripts.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/panopoly_theme/js/panopoly-accordion.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/back_to_top/js/back_to_top.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/caption_filter/js/caption-filter.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/congress/congress_theme_settings/js/toggle.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/colorbox/jquery.colorbox-min.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/js/colorbox.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/colorbox/styles/default/colorbox_style.js?rkgfwm"></script>
<script type="text/javascript" src="https://js.arcgis.com/3.26/"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/jquery.meanmenu.min.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/responsive_menus/styles/meanMenu/responsive_menus_mean_menu.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/superfish/superfish.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/superfish/jquery.hoverIntent.minified.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/modules/contrib/extlink/js/extlink.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/all/themes/one_sixteen_member_fiftyone//js/site.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone//js/random_banner.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone//js/random_banner2.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/themes/contrib/omega/omega/js/omega-mediaqueries.js?rkgfwm"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-5157 node-type-congress-press-release context-newsroom">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TQX94K2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-24">
    <div class="grid-8 region region-header-second" id="region-header-second">
  <div class="region-inner region-header-second-inner">
    <div class="block block-boxes block-boxes-simple cong-sm-icon-small block-cng-social-media-fa-small block-boxes-cng-social-media-fa-small odd block-without-title" id="block-boxes-cng-social-media-fa-small">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-cng_social_media_fa_small' class='boxes-box'><div class="boxes-box-content"><a href="https://twitter.com/RepThompson" target="_blank"><i class="fa fa-2x fa-twitter" title="Visit @RepThompson on Twitter"></i></a>
<a href="https://www.facebook.com/RepMikeThompson/" target="_blank"><i class="fa fa-2x fa-facebook" title="Visit @RepMikeThompson on Facebook"></i></a>
<a href="https://www.youtube.com/user/CongressmanMThompson" target="_blank"><i class="fa fa-2x fa-youtube" title="Visit Congressman Mike Thompson on YouTube"></i></a>
<a href="https://www.instagram.com/repmikethompson/" target="_blank"><i class="fa fa-2x fa-instagram" title="Visit repmikethompson on Instagram"></i></a>
<!-- 
<a href="/%5Bsocialmedia%3Asm-flickr_url%5D" target="_blank"><i class="fa fa-2x fa-flickr" title="Visit [socialmedia:sm-flickr_username] on Flickr"></i></a>
<a href="https://www.c-span.org/person/?username" target="_blank"><i class="fa fa-2x fa-youtube-play" title="Visit C-Span"></i></a>
<a href="https://medium.com/@username" target="_blank"><i class="fa fa-2x fa-medium" title="Visit Medium"></i></a>
-->
</div></div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-24">
    <div class="grid-6 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Congressman Mike Thompson"><img src="https://mikethompson.house.gov/sites/mikethompson.house.gov/themes/mike_thompson_fiftyone/logo.png" alt="Congressman Mike Thompson" id="logo" /></a>      </div>
            <!-- removed for 508 reasons, might be a better way to do this -->
    </div>
          </div>
</div>
<div class="grid-16 region region-menu-first" id="region-menu-first">
  <div class="region-inner region-menu-first-inner">
    <section class="block block-menu-block block-congress-main-menu-superfish block-menu-block-congress-main-menu-superfish odd" id="block-menu-block-congress-main-menu-superfish">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-congress_main_menu_superfish menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="main-menu sf-menu sf-style-default"><li class="first expanded menu-mlid-907 menu-about"><a href="/about/biography" id="menu-about" class="menu-about">About Mike</a><ul class="menu"><li class="first leaf menu-mlid-1011"><a href="/about/biography" title="Read my biographical information.">Biography</a></li>
<li class="leaf menu-mlid-7735"><a href="/about-mike/accomplishments">Accomplishments</a></li>
<li class="last leaf menu-mlid-2488"><a href="/about-mike/committee-caucus">Committee &amp; Caucuses</a></li>
</ul></li>
<li class="expanded menu-mlid-902 menu-issues"><a href="/issues" id="menu-issues" class="menu-issues">Issues</a><ul class="menu"><li class="first leaf menu-mlid-910 menu-legislation"><a href="https://www.congress.gov/member/mike-thompson/T000460?q=%7B%22sponsorship%22%3A%22sponsored%22%2C%22congress%22%3A116%7D" id="menu-legislation" class="menu-legislation">Mike&#039;s Legislation</a></li>
<li class="leaf menu-mlid-3685"><a href="/issues/civil-rights">Civil Rights</a></li>
<li class="leaf menu-mlid-2540"><a href="/issues/national-defense">Defense</a></li>
<li class="leaf menu-mlid-2529"><a href="/issues/education">Education</a></li>
<li class="leaf menu-mlid-2531"><a href="/issues/environment">Energy &amp; Environment</a></li>
<li class="leaf menu-mlid-2533"><a href="/issues/fiscal-responsibility">Fiscal Responsibility</a></li>
<li class="leaf menu-mlid-2534"><a href="/issues/gun-violence-prevention">Gun Violence Prevention</a></li>
<li class="leaf menu-mlid-2535"><a href="/issues/health-care">Health Care</a></li>
<li class="leaf menu-mlid-2536"><a href="/issues/housing">Housing</a></li>
<li class="leaf menu-mlid-2537"><a href="/issues/immigration-reform">Immigration Reform</a></li>
<li class="leaf menu-mlid-2538"><a href="/issues/jobs-economy">Jobs &amp; Economy</a></li>
<li class="leaf menu-mlid-2541"><a href="/issues/seniors">Seniors</a></li>
<li class="leaf menu-mlid-2542"><a href="/issues/veterans">Veterans</a></li>
<li class="last leaf menu-mlid-2543"><a href="/issues/wine-agriculture">Wine &amp; Agriculture</a></li>
</ul></li>
<li class="expanded active-trail menu-mlid-901 menu-media-center"><a href="/newsroom" id="menu-media-center" class="menu-media-center active-trail">Newsroom</a><ul class="menu"><li class="first leaf active-trail menu-mlid-2490"><a href="/newsroom/press-releases" class="active-trail">Press Releases</a></li>
<li class="last leaf menu-mlid-2498"><a href="/newroom/press-kit">Press Kit</a></li>
</ul></li>
<li class="expanded menu-mlid-909 menu-services"><a href="/services" id="menu-services" class="menu-services">Services</a><ul class="menu"><li class="first leaf menu-mlid-6725"><a href="/community-project-funding">Community Project Funding</a></li>
<li class="leaf menu-mlid-7733"><a href="/services/national-defense-authorization-act-ndaa-community-project-funding-request">National Defense Authorization Act (NDAA) Community Project Funding Request</a></li>
<li class="leaf menu-mlid-1114"><a href="/services/federal-agency" title="If you can&#039;t get an answer from a federal agency in a timely fashion, or if you feel you have been treated unfairly, my office may be able to help. You can fill out a form authorizing me to communicate with an agency on your behalf.">Help with a Federal Agency</a></li>
<li class="leaf menu-mlid-2592"><a href="https://mikethompsonforms.house.gov/constituent-services/tour-request-auth.htm" title="My staff is happy to assist constituents with obtaining tickets for tours of the U.S. Capitol and other Washington, DC attractions.">Visit Our Nation&#039;s Capital</a></li>
<li class="leaf menu-mlid-1080"><a href="/services/flags" title="Purchase U.S. flags through my office. You may also request the flags purchased through my office be flown over the Capitol.">Flag Requests</a></li>
<li class="leaf menu-mlid-1095"><a href="/services/internships/congressional-internship-application">Internships</a></li>
<li class="leaf has-children menu-mlid-1099"><a href="/services/academy-nominations" title="Information and instruction for people seeking nomination to a US Military Academy. You may also fill out a form requesting a military academy nomination.">Academy Nominations</a></li>
<li class="leaf menu-mlid-3745"><a href="/congressional-student-leadership-council">Student Leadership Council</a></li>
<li class="leaf menu-mlid-8137"><a href="/services/congressional-app-challenge">Congressional App Challenge</a></li>
<li class="last leaf menu-mlid-7739"><a href="/services/emergency-relief-program-information-guide">Emergency Relief Program Information Guide</a></li>
</ul></li>
<li class="expanded menu-mlid-908 menu-contact"><a href="/contact" id="menu-contact" class="menu-contact">Contact</a><ul class="menu"><li class="first leaf menu-mlid-1007"><a href="https://mikethompsonforms.house.gov/contact/">Email Mike</a></li>
<li class="leaf menu-mlid-2776"><a href="https://mikethompsonforms.house.gov/forms/emailsignup/" title="Subscribe to email newsletter updates on the work I am doing in Congress and how it affects you.">Subscribe to Mike&#039;s Newsletter</a></li>
<li class="leaf menu-mlid-1085"><a href="https://mikethompsonforms.house.gov/constituent-services/meeting-request.htm" title="Send an online request to set up an appointment to meet with me in person.">Schedule a Meeting</a></li>
<li class="leaf menu-mlid-3582"><a href="https://mikethompsonforms.house.gov/forms/eventrequest/">Invite Mike to an Event</a></li>
<li class="last leaf menu-mlid-1368"><a href="/contact/offices">Offices</a></li>
</ul></li>
<li class="last leaf menu-mlid-6529"><a href="https://mikethompson.house.gov/coronavirus">COVID-19 Info</a></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</div><div class="grid-2 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-boxes block-boxes-simple cong-sm-icon-medium block-cng-social-media-fa-medium block-boxes-cng-social-media-fa-medium odd block-without-title" id="block-boxes-cng-social-media-fa-medium">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-cng_social_media_fa_medium' class='boxes-box'><div class="boxes-box-content"><a class="cng-search-toggle-trigger" title="Search site"><i class="fa fa-2x fa-search" title="Search the Site"></i></a> 
</div></div>    </div>
  </div>
</div><div class="block block-search block-form block-search-form even block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline form-inline">
      <div class="element-invisible search-form-block-title" aria-hidden="true">Search form</div>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Search" placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input class="btn fa-input form-submit" type="submit" id="edit-submit" name="op" value="" /></div><input type="hidden" name="form_build_id" value="form-K9zK1uFr0xbPxKMFgAqIMJXFow41IwsBQGqF252xPl0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-24">    
          </div>
</div><div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-24">    
          <div id="breadcrumb" class="grid-24"><div id="congress_breadcrumb" class="clearfix"><nav class="breadcrumb-wrapper clearfix" role="navigation"><div class="element-invisible" aria-hidden="true">You are here</div><br/><ol id="crumbs" class="clearfix"><li class="crumb crumb-first"><a href="/">Home</a></li><li class="crumb"><span class="crumb-separator">»</span><a href="/newsroom" id="menu-media-center" class="menu-media-center">Newsroom</a></li><li class="crumb crumb-last"><span class="crumb-separator">»</span><a href="/newsroom/press-releases">Press Releases</a></li></ol></nav></div></div>
        
    <div class="grid-16 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content" aria-hidden="true" ></a>
                <h1 class="title" id="page-title">Thompson Leads Letter to President Biden Calling for Strong Response to OPEC Supply Cuts</h1>
                        <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Oct 27, 2022  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-content-type"  >
  
      
  
  <div class="pane-content">
    Press Release  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span><span><span><span><span><span>Today, <b>Rep. Mike Thompson (CA-05) </b>led 29 members of Congress on a letter to President Joe Biden in support of action to respond to the Organization of the Petroleum Exporting Countries (OPEC+) supply cuts with a strategy that will lower fuel prices, strengthen our national security, and accelerate the global transition to clean energy.</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>“The recent announcement by OPEC and non-OPEC allies, which includes Russia, to aggressively curtail oil production will exacerbate the pain felt by consumers across our country who are already hard hit by high fuel prices,” <b>the members wrote.</b> “This reduction is aimed to boost oil prices, which will reward Russia who was a prime driver of increased prices to begin with. We are calling on your Administration to lead an international effort to forcefully respond to OPEC’s egregious decision by offsetting OPEC’s supply cut with an even larger strategic reduction in demand for fuel.”</span></span></span></span></span></span></p>

<p><span><span><span><span><span><span>This approach was endorsed by environmental, clean energy and national security organizations including: American Council for an Energy-Efficient Economy (ACEEE); Center for Biological Diversity; Evergreen; Food &amp; Water Watch; Friends of the Earth; Indivisible; League of Conservation Voters (LCV); Sunrise Movement; VoteVets; and the Colorado Renewable Energy Society (CRES).</span></span></span></span></span></span></p>

<p><span><span>The full letter can be found <a href="https://mikethompsonforms.house.gov/components/redirect/r.aspx?ID=2580-1434872">here</a>.</span></span></p></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-congress-issues"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-congress-issues field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Issues:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/issues/environment">Energy &amp; Environment</a></div></div></div>  </div>

  
  </div>
</div>
  </div>
</div>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-8 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-menu-block block-section-menu block-menu-block-section-menu odd" id="block-menu-block-section-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Newsroom</h2>
            
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-section_menu menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf active-trail menu-mlid-2490"><a href="/newsroom/press-releases" class="active-trail">Press Releases</a></li>
<li class="last leaf menu-mlid-2498"><a href="/newroom/press-kit">Press Kit</a></li>
</ul></div>
    </div>
  </div>
</section>  </div>
</aside>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-map-wrapper" class="zone-wrapper zone-map-wrapper clearfix">  
  <div id="zone-map" class="zone zone-map clearfix container-24">
    <div class="grid-24 region region-map-first" id="region-map-first">
  <div class="region-inner region-map-first-inner">
    <div class="block block-congress-office-location-settings block-congress-district-offices-map block-congress-office-location-settings-congress-district-offices-map odd block-without-title" id="block-congress-office-location-settings-congress-district-offices-map">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="distMap1394004220" style="width:100%;"></div>
 


<style>
    html,
    body,
    #map {
      padding: 0;
      margin: 0;
      height: 100%;
      width: 100%;
    }
  </style>
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/dijit/themes/claro/claro.css">
  <link rel="stylesheet" href="https://js.arcgis.com/3.26/esri/css/esri.css">

  <script>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</script>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-24">
    <div class="grid-6 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-views block-congress-offices-of-noslide block-views-congress-offices-of-noslide odd block-without-title" id="block-views-congress-offices-of-noslide">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-congress-offices view-id-congress_offices view-display-id-of_noslide footer-offices-block view-dom-id-85239de23ad37e7ebbc84d636ac7a04b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="office-info">
  <h3><a href="/contact/offices/washington-dc-office">Washington, D.C. Office</a></h3>
  <div class="street-block"><div class="thoroughfare">268 Cannon Office Building</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Washington</span>, <span class="state">DC</span> <span class="postal-code">20515</span></div>

  <p>phone: (202) 225-3311<br />
	fax: (202) 225-4335<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="office-info">
  <h3><a href="/contact/offices/napa-district-office">Napa District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">2721 Napa Valley Corporate Drive</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Napa</span>, <span class="state">CA</span> <span class="postal-code">94558</span></div>

  <p>phone: (707) 226-9898<br />
	fax: (707) 251-9800<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-3 views-row-odd">
      
          <div class="office-info">
  <h3><a href="/contact/offices/santa-rosa-district-office">Santa Rosa District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">2300 County Center Dr. Suite A100</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Santa Rosa</span>, <span class="state">CA</span> <span class="postal-code">95403</span></div>

  <p>phone: (707) 542-7182<br />
	fax: (707) 542-2745<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
          <div class="office-info">
  <h3><a href="/contact/offices/vallejo-district-office">Vallejo District Office</a></h3>
  <div class="street-block"><div class="thoroughfare">420 Virginia Street</div>
<div class="premise">Suite 1C</div></div>
<div class="addressfield-container-inline locality-block country-US"><span class="locality">Vallejo</span>, <span class="state">CA</span> <span class="postal-code">94590</span></div>

  <p>phone: (707) 645-1888<br />
	fax: (707) 645-1870<br />
	hours: M-F 9-5:30pm</p>
</div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-footer-bottom-wrapper" class="zone-wrapper zone-footer-bottom-wrapper clearfix">  
  <div id="zone-footer-bottom" class="zone zone-footer-bottom clearfix container-24">
    <div class="grid-24 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <section class="block block-menu block-menu-congress-footer-utility block-menu-menu-congress-footer-utility odd" id="block-menu-menu-congress-footer-utility">
  <div class="block-inner clearfix">
              <h2 class="block-title">Footer Utility</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/tools">Tools</a></li>
<li class="leaf"><a href="/accessibility">Accessibility</a></li>
<li class="leaf"><a href="/privacy">Privacy</a></li>
<li class="last leaf"><a href="/copyright">Copyright</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/js/languages/jquery.validationEngine-en.js?rkgfwm"></script>
<script type="text/javascript" src="https://mikethompson.house.gov/profiles/congress/libraries/jquery.validationEngine/js/jquery.validationEngine.js?rkgfwm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function () {
  var isOpera = !!window.opera || navigator.userAgent.indexOf(' OPR/') >= 0;
    // Opera 8.0+ (UA detection to detect Blink/v8-powered Opera)
  var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
  var isSafari = Object.prototype.toString.call(window.HTMLElement).indexOf('Constructor') > 0;
      // At least Safari 3+: "[object HTMLElementConstructor]"
  var isChrome = !!window.chrome && !isOpera;              // Chrome 1+
  if (!isOpera && !isChrome) {
    jQuery("input[type=date]").prop("type", "text").addClass('date-pop');
  }
})
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery(document).ready(function() { 
    jQuery(".validate").validationEngine();
    jQuery(".date-pop").datepicker();
    jQuery(".is-required").before("<span class=\"required-field\" title=\"required information\">*</span>");
    //workaround for inputs not having a type looking screwy in certain browsers...
    jQuery(".wsbform input").not("[type]").each(function () { this.type="text"; });

  })
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
  jQuery(".main-menu.sf-menu").superfish({
         animation: {opacity:"show"},
         speed: "fast",
         autoArrows: false,
         dropShadows: false});
     });
//--><!]]>
</script>
</body>
</html>